Unable to get response from Interlinq
StatusCode = "Error"
Error Code = "1" Description = "Invalid Username or Password".
Root Cause:
The UltraData Online Interface uses a Connect web service. If you have the Servicing Director Connect version of the web service, the Connect service depends on a local copy of the Servicing Director applications to log into Servicing Director.
When you upgraded to Servicing Director 15.1, if you did not also upgrade the Servicing Director applications on the Connect web server to version 15.1, you will receive this error.
Workaround:
If you did not upgrade the Servicing Director applications on the Connect web server to version 15.1, then have your system administrator or local IT do the following steps:
Note: Online payments will not be available during these steps. Attempted online payments will be redirected to the Sweep account and sent in the nightly lockbox batch payments.
ArticleNumber:
000041405