UltraData Online Interface Error: Unable to Get Response from Interlinq

UltraData Online Interface Error: Unable to Get Response from Interlinq

Unable to get response from Interlinq


Root Cause:

There are several common UltraData online interface errors within the Servicing Director product which begin with this same error message and are described in other articles. This article describes the cause of this short error message, which has no other additional error message indicating a different cause. Typically, this error message means the onsite connect service providing the UltraData online interface to Servicing Director is not available, not found, or is responding too slowly.  


Workaround:

  1. Working with your local IT, confirm that your server for the connect service is online and available. 
  2. If the UltraData online interface was attempting to post payments to Servicing Director, check the Servicing Director payment processing application to see if the payments were successfully sent to Servicing Director. 
  3. If the payments were successfully sent to Servicing Director, have your local IT troubleshoot your Servicing Director SQL server for slow performance using Microsoft SQL server support information covering topics such as database re-indexing and recommended SQL hardware resources.

ArticleNumber:

000040171