UltraData Online Interface Error: "Unable to get response from Interlinq...Database connection user id and password..."

UltraData Online Interface Error: "Unable to get response from Interlinq...Database connection user id and password..."

Unable to get response from Interlinq
StatusCode = "Error"
Error Code = "1" Description = "Database connection user id and password could not be found".


Root Cause:

There are several common UltraData online interface errors which begin with "Unable to get a response from Interlinq", but the error code, when displayed, helps define the nature of the error.  This article describes the resolution for the Error Code "Database connection user id and password could not be found". Other articles will describe other error code conditions
Typically, this error message means the Servicing Director Link (SD Link) web service providing the interface is missing the prerequisite step of creating the database connection settings on the SD Link server.


Workaround:

Working with your local IT, complete the SD Link prerequisite step on your on-site web (IIS) server. The SD Link installation guide describes it this way:

Connecting to the Database Server
The database connectivity setup will attempt to create a registry and ODBC entry, so only users with administrative privileges can set it up.
1. On the web service server, click Start > Programs > D+H > Servicing Director > Servicing Director Link Connection Editor...
 

ArticleNumber:

000042492