Unable to get response from Interlinq
StatusCode = "Error"
Error Code = "1" Description = "Invalid Username or Password".
Root Cause:
The UltraData Interlinq Online Interface is required to log in to the Connect service providing the interface to Servicing Director.
The error typically indicates the credentials to log into the Connect service where changed, making the credentials used by UltraData incorrect.
Workaround:
Make sure the credentials used by UltraData entered in the Online Mortgage Interface Controls are correct for your Connect service.
If your Connect service is provided by E3 Connect, then confirm the credentials by logging in to the E3 Container with the credentials and demonstrating they are correct by accessing the Connect Administrator > Security screen.
If your Connect service is provided by Servicing Director Connect, then confirm the credentials by logging in to the Servicing Director application with the credentials and demonstrating they are correct, specifically using the local copy of the Servicing Director applications installed on the Connect web server. The Servicing Director Connect uses components from the local Servicing Director applications to connect, so it is important to test logging in from those applications.
After confirming the credentials, make sure the credentials are entered in the UltraData Online Mortgage Interface Controls.
ArticleNumber:
000039576