Unable to get response from Interlinq.
StatusCode="Success"...
Error="BOServer: Login failed for user 'LoanServicing'...Failed to get a database for data source Servicing..."
Root Cause:
The Connect service providing the UltraData Online Interface to Servicing Director is required to log into Servicing Director. The error typically indicates the credentials to log into Servicing Director service were changed, making the credentials used by the Connect service incorrect.
Workaround:
Make sure the credentials used by the Connect service are correct for your Servicing Director. The credentials are the SQL server login named LoanServicing and password, which is the same SQL login used by your Servicing Director desktop applications. Working with your local IT, confirm your new and old credentials. The password may be a unique password selected by your system administrator. You can use the Servicing Director Tool named LSCNFG on the Servicing Director SQL server to set a new password. For more information about the LSCNFG program, see another Knowledge Center article.
Then, contact Customer Support using Case Management on the Finastra Customer Success Community website.
ArticleNumber:
000043446