Unable to Access SAM Database
When processing transactions you receive the error: Unable to Access SAM Database.
Root Cause:
The EZTeller workstation does not have access to the SAM.mdb file.
Environment:
EZTeller
Workaround:
- Open Windows Explorer, locate and open the file C:\Windows\EZTeller.ini.
- In the EZTeller.ini locate the line SAM Data Path=.
- If the server path is incorrect, change it to the correct server location.
- If the server path is correct, make sure that the user has access to that directory.
- Save and Close the EZTeller.ini file.
- Exit and restart EZTeller.
ArticleNumber:
000039650