Unable to Access SAM Database

Unable to Access SAM Database

When processing transactions you receive the error: Unable to Access SAM Database.


Root Cause:

The EZTeller workstation does not have access to the SAM.mdb file.


Environment:

EZTeller

Workaround:

  1. Open Windows Explorer, locate and open the file C:\Windows\EZTeller.ini.
  2. In the EZTeller.ini locate the line SAM Data Path=.
  3. If the server path is incorrect, change it to the correct server location.
  4. If the server path is correct, make sure that the user has access to that directory.
  5. Save and Close the EZTeller.ini file.
  6. Exit and restart EZTeller.

ArticleNumber:

000039650