Unable to Connect to Host Interface Server
Root Cause:
The Host and/or Comm interface DLL files are not registered.
Workaround:
EZTeller Enterprise Edition:
- Confirm you have the files C:\EZTeller\EZHostENT.DLL and C:\EZTeller\EZCommENT.DLL.
Note: The path may be C:\Program Files\EZTeller. If you are unsure, select Help > About EZTeller or Help > About Superview. The Local Directory is listed at the bottom of the screen that appears.
- If you do not have these files, copy them from your EZTellerServer directory.
Note: If you do not know where your EZTellerServer directory is located, select Help > About EZTeller or Help > About Superview. The Server Directory is listed at the bottom of the screen that appears.
- Select Start > Run.
- Type the following command: regsvr32 C:\EZTeller\EZCommENT.DLL
Note: The path statement in the above command line needs to match the exact path statement to the file. If your path is different, type the correct path.
- Click OK. You should receive the message: "DllRegisterServer in...succeeded." If you do not receive this message, contact your System Administrator or EZTeller Client Services for further assistance.
- Select Start > Run.
- Type the following command: regsvr32 C:\EZTeller\EZHostENT.DLL
Note: The path statement in the above command line needs to match the exact path statement to the file. If your path is different, type the correct path.
- Click OK. You should receive a message: "DllRegisterServer in...succeeded." If you do not receive this message, contact your System Administrator or EZTeller Client Services for further assistance.
- Restart EZTeller or Superview.
EZTeller32:
- Confirm you have the files C:\EZTeller\EZHost.DLL and C:\EZTeller\EZComm.DLL. If you do not have these files, copy them from your EZT32FS directory.
Note: If you do not know where your EZT32FS directory is located, select Help > About EZTeller or Help > About Superview. The Server Directory listed is at the bottom of the screen that appears.
- Select Start > Run.
- Type the following command: regsvr32 C:\EZTeller\EZComm.DLL
Note: The path statement in the above command line needs to match the exact path statement to the file. If your path is different, type the correct path.
- Click OK. You should receive a message: "DllRegisterServer in...succeeded." If you do not receive this message, contact your System Administrator or EZTeller Client Services for further assistance.
- Select Start > Run.
- Type the following command: regsvr32 C:\EZTeller\EZHost.DLL
Note: The path statement in the above command line needs to match the exact path statement to the file. If your path is different, type the correct path.
- Click OK. You should receive a message: "DllRegisterServer in...succeeded." If you do not receive this message, contact your System Administrator or EZTeller Client Services for further assistance.
- Restart EZTeller or Superview.
ArticleNumber:
000041317