Unable to Connect to Host Interface Server (Error Received When Starting EZTeller or Superview)

Unable to Connect to Host Interface Server (Error Received When Starting EZTeller or Superview)

Unable to Connect to Host Interface Server


Root Cause:

The Host and/or Comm interface DLL files are not registered.


Workaround:

EZTeller Enterprise Edition:

  1. Confirm you have the files C:\EZTeller\EZHostENT.DLL and C:\EZTeller\EZCommENT.DLL. 

Note: The path may be C:\Program Files\EZTeller. If you are unsure, select Help > About EZTeller or Help > About Superview. The Local Directory is listed at the bottom of the screen that appears.

  1. If you do not have these files, copy them from your EZTellerServer directory.

Note: If you do not know where your EZTellerServer directory is located, select Help > About EZTeller or Help > About Superview. The Server Directory is listed at the bottom of the screen that appears.

  1. Select Start > Run.
  2. Type the following command: regsvr32 C:\EZTeller\EZCommENT.DLL

Note: The path statement in the above command line needs to match the exact path statement to the file. If your path is different, type the correct path.

  1. Click OK. You should receive the message: "DllRegisterServer in...succeeded." If you do not receive this message, contact your System Administrator or EZTeller Client Services for further assistance.
  2. Select Start > Run.
  3. Type the following command: regsvr32 C:\EZTeller\EZHostENT.DLL

Note: The path statement in the above command line needs to match the exact path statement to the file. If your path is different, type the correct path.

  1. Click OK.  You should receive a message: "DllRegisterServer in...succeeded." If you do not receive this message, contact your System Administrator or EZTeller Client Services for further assistance.
  2. Restart EZTeller or Superview.

 

EZTeller32:

  1. Confirm you have the files C:\EZTeller\EZHost.DLL and C:\EZTeller\EZComm.DLL. If you do not have these files, copy them from your EZT32FS directory.

Note: If you do not know where your EZT32FS directory is located, select Help > About EZTeller or Help > About Superview. The Server Directory listed is at the bottom of the screen that appears.

  1. Select Start > Run.
  2. Type the following command: regsvr32 C:\EZTeller\EZComm.DLL

Note: The path statement in the above command line needs to match the exact path statement to the file. If your path is different, type the correct path.

  1. Click OK. You should receive a message: "DllRegisterServer in...succeeded." If you do not receive this message, contact your System Administrator or EZTeller Client Services for further assistance.
  2. Select Start > Run.
  3. Type the following command: regsvr32 C:\EZTeller\EZHost.DLL

Note: The path statement in the above command line needs to match the exact path statement to the file. If your path is different, type the correct path.

  1. Click OK. You should receive a message: "DllRegisterServer in...succeeded." If you do not receive this message, contact your System Administrator or EZTeller Client Services for further assistance.
  2. Restart EZTeller or Superview.

 

ArticleNumber:

000041317

    • Related Articles

    • Unable to recognize Host settings

      When attempting to sign on to EZTeller, you receive the following error message: Unable to recognize Host settings. Root Cause: Your host setting does not match the Host ID field in your license file. Workaround: To resolve: with the host status as ...
    • Error Establishing Connection to the Printer When Starting EZTeller

      An error occurred while establishing a connection to the printer. Root Cause: This error message is encountered when starting EZTeller. There are several reasons why EZTeller software is not connecting to the printer. Workaround: Hardware: Verify ...
    • User Receives Callee Server Error when Processing CTR or CCR Transaction within EZTeller or Superview

      The callee server, not server application, is not available and disappeared; all connections are invalid. The call may have executed. OK. Root Cause: The teller is connected to the database but CTR program is not available. Environment: EZTeller ...
    • UltraData Online Interface Error: Unable to Get Response from Interlinq

      Unable to get response from Interlinq Root Cause: There are several common UltraData online interface errors within the Servicing Director product which begin with this same error message and are described in other articles. This article describes ...
    • Error: Unable to Connect to the SQL Server

      Unable to connect to the SQL server Root Cause: This error can be caused by using the correct SQL sa login password, but some unexpected outcome is caused by some unique and unusual combination of special characters. Workaround: To resolve this ...