Unable to find Special Accounts Monitor Server.

Unable to find Special Accounts Monitor Server.

Unable to find Special Accounts Monitor server when logging into EZTeller

This message pops up when logging into EZTeller or when accessing the SAM menu in Superview.


Root Cause:

These files are missing or did not register on your workstation: 

  1. EZSAMENT.DLL for EZTeller Enterprise.
  2. EZSAMADMINENT.DLL for Superview Enterprise.

Workaround:

 Follow these steps to register the files:

1.    In EZTeller go to Help > About EZTeller and note the location of your local directory.
2.    Exit EZTeller.
Note: The location of your EZTeller folder will determine which registry command you will follow:
3.    Go to Start > Run and type the below registry command:
  • regsvr32 C:\EZTeller\EZSAMENT.dll [Enter].
  • Or:
  •  regsvr32 C:\Program Files\EZTeller\EZSAMENT.dll [Enter]
4.    Click OK
5.    Repeat the above steps to register the second file:
  • regsvr32 C:\EZTeller\EZSAMADMINENT.dll [Enter]
  •  Or:
  •  regsvr32 C:\Program Files\EZTeller\EZSAMADMINENT.dll [Enter]
6.    Click OK
7.    You should receive the following message: DllRegisterServer in C:\EZTeller\EZSAMENT.dll succeeded. Or: DllRegisterServer in C:\Program Files\EZTeller\EZSAMENT.dll succeeded. If you do not receive this message, contact your system administrator or EZTeller Client Services at 1-800-437-2252
for further assistance.
Note: Files may not register if the domain user logged onto the workstation does not have local administrator rights.
8.    Restart EZTeller or Superview.

ArticleNumber:

000041001