Unable to find Special Accounts Monitor server (when logging on to EZTeller32)

Unable to find Special Accounts Monitor server (when logging on to EZTeller32)

Unable to find Special Accounts Monitor server.

 


Root Cause:

You receive this message when logging into EZTeller32 or when accessing the Special Accounts Monitor (SAM) in Superview32.

The files SAM_DLL.dll and SAMAdmin.dll are missing or did not register.


Workaround:

Follow these steps to register SAM_DLL.dll and SAMAdmin.dll files:

  1. In EZTeller32, go to Help > About EZTeller32 and note the location of the Local Directory.
  2. Exit EZTeller32. 
  3. Go to Start > Run and type in the Open command field: "regsvr32 C:\EZTeller32\SAM_DLL.dll".
  1. Click OK.
  2. You should receive a message stating: “DllRegisterServer in … succeeded.” If you do not receive this message, contact your System Administrator or EZTeller Client Services for further assistance.
  3. Go to Start > Run and type in the Open command field: "regsvr32 C:\EZTeller32\SAMAdmin.dll".
  1. Click OK.
  2. You should receive a message stating: “DllRegisterServer in … succeeded.” If you do not receive this message, contact your System Administrator or EZTeller Client Services for further assistance.

Note: Files may not register if the domain user logged on to the PC is not a local administrator.

  1. Restart EZTeller32.

ArticleNumber:

000041322