Unable To Log in to Servicing Director Portal

Unable To Log in to Servicing Director Portal

The message below will appear when attempting to log in to the Support portal:

Thank you for your interest in Servicing Director. Unfortunately the information you requested is only available to clients licensed for Servicing Director.


Root Cause:

Your account could be locked out or disabled.

Workaround:

Please contact your Servicing Director onsite admin to see if your access has been removed or locked.

If you are the admin, please contact Support for further assistance.

ArticleNumber:

000041579