Unable to recognize Host settings

Unable to recognize Host settings

When attempting to sign on to EZTeller, you receive the following error message: Unable to recognize Host settings.


Root Cause:

Your host setting does not match the Host ID field in your license file.


Workaround:

To resolve: with the host status as Online Inactive, open Superview > Profile Options > EZTeller > Host tab and confirm that the Host Type contains the correct host name. If the setting is wrong, choose the correct host and restart Superview.

 

If the Host Type setting is correct, check whether your license file has the correct Host ID listed. If not, contact your system administrator and/or EZTeller Client Services at 1-800-427-2252.

ArticleNumber:

000041321