User Receives Callee Server Error when Processing CTR or CCR Transaction within EZTeller or Superview

User Receives Callee Server Error when Processing CTR or CCR Transaction within EZTeller or Superview

The callee server, not server application, is not available and disappeared; all connections are invalid. The call may have executed. OK.


Root Cause:

The teller is connected to the database but CTR program is not available.


Environment:

EZTeller Enterprise

Workaround:

This error rarely occurs.

When user receives the callee server error they should exit and restart EZTeller and/or Superview.

They will then reconnect to CTR portion of software.

ArticleNumber:

000040528