Change Reports Location Application Error:"...does not appear to be a valid Reports folder. "
Selected folder <path\rpt> does not appear to be a valid Reports folder.
Root Cause:
- This error could be displayed because you need to browse to the subfolder \Rpt when using the Change Report Location application.
- Another cause could be that the \SvcData\Rpt folder is missing the required content.
- This error can also be displayed because of an issue in Servicing Director being unable to validate the \SvcData folder.
Workaround:
- The \Rpt subfolder must be selected when you use the Change Reports Location to browse to an \SvcData folder. The Fusion Servicing Director applications are automatically updated to use the new \SvcData folder, including all the content in the root \SvcData folder and other subfolders along with the \Rpt subfolder.
- The \SvcData folder contents are installed by the Fusion Servicing Director database product installation. Have your local IT or system administrator confirm the \SvcData folder you are selecting is correct, and it has all the required content. To reinstall the \SvcData folder, you can reinstall the Fusion Servicing Director database product. For more information about reinstalling the Fusion Servicing Director database product, search Knowledge Center with the key words Reinstalling Fusion Servicing Director.
- If the issue persists when the \SvcData\Rpt path you selected is correct and valid, then you can workaround the error by reinstalling the Fusion Servicing Director applications, and specifying the new \SvcData folder. For more information about reinstalling the Fusion Servicing Director applications, search Knowledge Center with the key words Reinstalling Fusion Servicing Director.
ArticleNumber:
000044219