Application Logon Error: Connection Failed...SQL Server Error : 18486...Login failed for user 'LoanServicing' because the account is currently locked out

Application Logon Error: Connection Failed...SQL Server Error : 18486...Login failed for user 'LoanServicing' because the account is currently locked out

Microsoft SQL Server Login
Connection failed:
SQLState: '37000'
SQL Server Error: 18486
Login failed for user 'LoanServicing' because the account is currently locked out. The system administrator can unlock it.


Root Cause:

The Database Vendor is Microsoft SQL server, and the error code is a Microsoft SQL error code.

Microsoft support information about error code 18486 is this:

This SQL error would indicate the SQL login or logins used by the Servicing Director applications do not currently have login access granted on the server.

All Servicing Director applications initially login as the SQL login named "LoanServicing".

The logins for the Servicing Director applications are installed automatically by the Servicing Director Database installation program, and the logins will have the proper access rights and permissions maintained with each upgrade.

Normal use of the Servicing Director applications does not change the login access or permissions.

Therefore, contact your local IT to review changes made outside of the product to the login access rights or permissions, such has changing passwords to the LoanServicing login.


Workaround:

  1. Have your local IT or database administrator use the Microsoft provided procedures to unlock the SQL login named 'LoanServicing'. The Microsoft procedures will require you to set a new login password, and supply your choice of password.  The password you choose must be supplied to the LSCNFG application in the next step to have your new password successfully passed to the Servicing Director applications. 
  2. Run the Servicing Director LSCNFG application, which is installed on the Servicing Director SQL server, and run it specifically to reset the LoanServicing password. Note: Using LSCNFG is the only way to change the password for the LoanServicing login, which changes the password on the SQL server and provides the new password to the Servicing Director applications.
  3. Have your local IT or database administrator review the Microsoft provided SQL server logs for the failed login attempts for the login named 'LoanServicing', from before the login lock was created.  Before the login became locked, there are usually other error messages indicating a login error, such as an invalid password. These earlier login failures should show the client computer IP address causing the locked login, and you can troubleshoot what that client computer was doing to lock the login to prevent it from locking the login again.

For more information about running LSCNFG described above, search for Servicing Director LSCNFG Reset.

ArticleNumber:

000043175