Servicing Director Payment Processing Error: Payment Amounts Do Not Crossfoot to Loan Payment Amounts

Servicing Director Payment Processing Error: Payment Amounts Do Not Crossfoot to Loan Payment Amounts

Payment amounts do not crossfoot to Loan payment amounts

You may find that the funds have posted to Unapplied

 


Root Cause:

A crossfoot error occurs if payment amounts for different but related payment fields do not match each other in the proper manner. 

These mismatched payment fields may not be easy to see, as many possible payment or payment-related fields need to be compared.

Here are some examples of payment field mismatches that can cause this error:

  • The first payment due for a loan that does not match the current payment due
  • ARM adjustments that affect payment amounts
  • Loan adjustment made on the loan
  • An ACH payment where there may have been a payment change since the draft date

Normally, the outcome of this error is that the payment is posted to unapplied.


Workaround:

Review the list of possible causes, and make the appropriate corrections or adjustments to payment amounts. You should then be able to post your payment successfully.

If the problem persists, please open a support case in Case Management and attach print screens and information for the problem loan, including the following:

  • Complete error message
  • Loan history report
  • Payment screen
  • Payment change screen
  • Payment batch screen
  • ARM screen
  • ACH screen

ArticleNumber:

000040027