The Maximum Records Have Been Scanned.

The Maximum Records Have Been Scanned.

The Maximum of (number) records have been scanned. To view more, set "Maximum Items" in the Journal Scan section of your Profile settings to a larger value. 


Root Cause:

You are running a journal scan and the error occurs. By default, EZTeller lists a maximum of five hundred items. If you reach the set limit, a message appears saying the maximum has been reached.


Workaround:

  1. Open Superview and select your role.

Note: Superview access is defined under Security Details. If you don't have access to this module, contact your administrator. 

  1. You must select a working group when your structural hierarchy is displayed. Select the branch level you are modifying and then click OK.
  2. Select Profile Options > EZTeller.
  3. Click on the Journal Scan tab.
  4. In the Maximum Items box, increase the maximum number of items to be displayed in a journal scan.

Note: The Default is 500.

  1. Click Apply.
  2. Click Yes to the message: "Profile changes have occurred on the Journal Scan page for Branch XXX. Do you want to save these changes?"
  3. Click OK.
  4. The tellers must exit EZTeller and restart before this change will be recognized.

ArticleNumber:

000041311