Customer Self-Service Online Payment Submission Error Invalid Routing Number
Invalid routing number
Root Cause:
Borrowers trying to submit an online payment with a valid bank transit routing number can have the submission rejected and this error message for two of the following reasons: - The transit routing number entered is actually invalid.
- There was a problem contacting or accessing your source for transit routing number validation.
- Your source for the transit routing number validation does not have this transit routing number, even though it may be valid.
Workaround:
Here are the troubleshooting steps for each of the root causes:
- The transit routing number entered is actually invalid.
Confirm from other sources whether the transit routing number entered is actually valid or invalid.
- There was a problem contacting or accessing your source for transit routing number validation.
The source of your Customer Self-Service (CSS) validation source was set by someone installing CSS and editing the ILSWeb web.config as described in the CSS Administrator's guide. The source is determined by the RoutingNumberProcessor code value in the web.config which is set in this line of the .config file:
<add key="RoutingNumberProcessor" value="0"/>
Your company would have chosen the value 1, 2, or 3.
If your company RoutingNumberProcessor choice was 1 or 2, then the source is the third-party vendor named Lyons Commercial Data. Contact your Lyons support representative, and confirm their site is ready for validation and confirm they see your CSS contacting their system to validate at this time.
If your company RoutingNumberProcessor choice was 3, then the source if your own company, who created their own data and found your own method of importing the data into the Service database table named BankTransitRouting. Work with your local IT or system administrator to confirm the CSS SQL login named ILSWebUser is successfully accessing your BankTransitRouting table.
- Your source for the transit routing number validation does not have this transit routing number, even though it may be valid.
If your company RoutingNumberProcessor choice was 1 or 2, then the source is the third-party vendor named Lyons Commercial Data. Contact your Lyons support representative, and confirm their site has this transit routing number as valid.
If your company RoutingNumberProcessor choice was 3, then the source if your own company, who created their own data and found your own method of importing the data into the Service database table named BankTransitRouting. Work with your local IT or system administrator to confirm this transit routing number is added to your BankTransitRouting table.
ArticleNumber:
000041876