Servicing Director 7.9 Known Issue : Bank Transactions Report/Bank Account Activity Report is missing account activity or is blank

Servicing Director 7.9 Known Issue : Bank Transactions Report/Bank Account Activity Report is missing account activity or is blank

After upgrading to Servicing Director Release 7.9, you may find that the Bank Transactions Report/Bank Account Activity Report could be missing bank account activity or is completely blank.


Root Cause:

This is caused by not having bank account assignments set up and completed prior to upgrading to 7.9.

This step is noted in the Servicing Director 7.9 Release Notes (page 11).

If there are no bank account assignments set up,the Bank Transactions Report/Bank Account Activity Report could be missing bank account activity for unassigned accounts.

You should find that it is only the report(s) that are missing the information, and that the actual bank account transactions are accurate.


Workaround:

To correct this issue you will need to set up, complete and verify all your bank account assignments in System Admin > Table Setup > Bank Account Assignment.

You can then run your Bank Transactions Report/Bank Account Activity Report as scheduled - and the reports should now contain information on all assigned bank accounts.

ArticleNumber:

000038678