Unable to get response from Interlinq
StatusCode = "Success"InformationResults![CDATA]]ResultsConnectErrorsErrors
Version="3.3.2.0"Map_Name<Map Name here>Map_NameGeneral_Error
Error= "BOServer: The specified DSN contains an architecture mismatch between the Driver and Application&amp;#xA;" General_Error Error="<Name Here>:
Failed to get a database for data source Servicing"
ErrorsConnectErrorsInformation
Root Cause:
The UltraData Interlinq Online Interface is required to log into the Connect service providing the interface to Servicing Director.
The error typically indicates your Connect service is provided by the E3 product, and you have upgraded your E3 product to a version which has this issue.
The following information is for your local IT or administrator.
This error occurs when upgrading E3 Connect on a Windows 64-bit architecture operating system, leading to a mismatch between the E3 Connect service 64-bit web application process and the E3 server ODBC 32-bit DSN for Servicing Director.
Workaround:
Create an E3 server ODBC 64-bit DSN for Servicing Director as follows:
ArticleNumber:
000039136