Web Page Server Error in '/ILSWeb' Application

Web Page Server Error in '/ILSWeb' Application

Server Error in '/ILSWeb' Application. 
Runtime Error
Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

Details: To enable the details of this specific error message to be viewable on remote machines, please create a tag within a "web.config" configuration file located in the root directory of the current web application. This tag should then have its "mode" attribute set to "Off".

<!-- Web.Config Configuration File -->

> <configuration>
>     <system.web>
>         <customErrors mode="Off"/>
>     </system.web> </configuration>

Root Cause:

This Microsoft ASP.NET application message is typically found on the Fusion Servicing Director Customer Self-Service web server, but it is referring to an unspecified problem on the Customer Self-Service business application web server.

This particular Microsoft message is for remote viewers, and the details are intentionally vague, indicating a problem, but not revealing any details to the wrong viewer. Therefore, there can be many possible causes underlying the message, and the message doesn't point to a specific problem or resolution. The causes could be one of a variety of Servicing Director product causes or non-product Windows related causes.

The details about the problem may be found on the Customer Self-Service business application server.


Workaround:

The information below is for your local IT or system administrator familiar with Windows and Microsoft IIS server.

  1. Use this message as an indication to switch to the Customer Self-Service web server and locally open the same web page with the error.  The error locally displayed on the web server may include more details.
  2. Move to the Customer Self-Service business application web server and search the Windows Event Viewer. The Customer Self-Service product is based on the Microsoft ASP.NET provided platform, and detailed Customer Self-Service ASP.NET messages are recorded in the Windows Event Viewer. Typically, the Event Viewer messages are in the Event Viewer Application log, and the key message may be a warning message in a group of messages. For more information about using the Windows Event Viewer, refer to your Microsoft Windows support resources.
  3. If you locate one or more Event Viewer messages related to the web browser error, copy the entire text of the Event Viewer error message. Check the message text for a non-product related cause, such as a Windows issue or permissions issue from your user-defined configuration.

For further assistance to find a product related cause, submit a case through Case Management for assistance. Add the entire Event Viewer message text to the new support case. Also, error conditions on the Customer Self-Service business application may not log a Windows Event Viewer message, and other troubleshooting may be needed. To do further troubleshooting, refer to the Troubleshooting section of the Customer Self-Service Installation or Upgrade guide for your version. Additionally, confirm the version of Customer Self-Service on both the web server and the business application server matches the primary or base version of your Servicing Director system.

ArticleNumber:

000042391