Your Username or Password was not correct. You may also be seeing this message if your Username has been locked out.
Root Cause:
The username or password is not correct, or the login might be locked.
One, two or all three of these conditions will cause this error.
Workaround:
Overview
First, confirm the username is correct.
Next, if the username is correct, then check if the username logon is locked. If it is locked, then unlock it.
Finally, the password cannot be confirmed, so it may be necessary to reset the password.
The most common cause for this error message is the user entering the wrong username or password. You can confirm the username matches the username shown on the Customer Service Borrower Web Access screen. If the password is not known, it can be reset to a new password.
To unlock the logon
If the wrong password is entered too many times, the Logon is locked. You can confirm that the Logon page is locked by viewing the Web Access screen.
If the person seeing the error is a borrower, view the borrower Web Access screen as follows:
If the person seeing the error is an Servicing Director employee user or teller, view the employee Web Access screen as follows:
When you are on Web Access screen, and if the login is locked, the Login Lock checkbox should have displayed with a checkmark. To unlock the login, click the Login Lock checkbox to uncheck it, then Click OK.
Additionally, If the person seeing the error is an Servicing Director employee user or teller, the employees login may have expired.
To reset the password
To view the employee login expiration date, view the employees security screen as follows:
ArticleNumber:
000041598