Unable to get response from Interlinq
StatusCode = "Error"
Error Code = "1" Description = "Invalid Username or Password".
Root Cause:
The UltraData Online Interface uses a Connect web service. If you have the Servicing Director Connect version of the web service, the Connect service depends on a local copy of the Servicing Director applications to log into Servicing Director.
If you have the Servicing Director Connect, then if you upgraded the local copy of the Servicing Director applications to 16.2 or later, you may receive this error due to an issue in version 16.2 or later.
Note: If you have E3 Connect instead of Servicing Director Connect, then this article does not apply to your system.
Workaround:
Migrate to the replacement for Connect web service, which is called the SD Link product. Migrating to the SD Link product includes having your local IT install a new web service using installation instructions provided for the SD Link product and uninstalling the Connect product with several manual procedures. The SD Link product installation and step by step installation instructions are available for download from the Support Center Servicing Director software download page for SD Link.
Alternately, you may be able to workaround the problem and continue using SD Connect. If you do not have a user or other business process, such as an automated end of day processing of Event Manager using the Servicing Director applications on the Connect web server, and the only reason for the applications on the Connect web server is for connect, then you can workaround this issue returning the applications to version 16.1 as follows:
ArticleNumber:
000043306