Unable to Commit Cash Count while Server is Down

Unable to Commit Cash Count while Server is Down

Cash count cannot be committed while server down.


Root Cause:

You are not able to perform normal balancing procedures and cannot commit your cash count while the server is down.

 

There are several reasons why the status may be "Server Down." Often the workstation has lost mapping to the server directory.

Contact your System Administrator or EZTeller Client Services at 1-800-437-2252 to resolve the issue.

 

IMPORTANT: Do not move to or from a workstation when the status shows "Server Down" as this will cause transactions to be lost.


Workaround:

Follow these steps to balance EZTeller when the server is down:

  1. Select Admin > Totals, click Print. Do not tear off the printed tape.
  2. Select Admin > Balance Cash Drawer and follow the normal cash count procedures.
  3. After your cash is counted, click Print.

Note: The above steps generate the Teller Totals and Cash Count similar to the Teller Cash Recap.

  1. If the counted amount matches the Current EZTeller Total then the drawer is in balance.
  2. Select Admin > End of Day, and advance to the next business day.

 

ArticleNumber:

000040074