Cash count cannot be committed while server down.
Root Cause:
You are not able to perform normal balancing procedures and cannot commit your cash count while the server is down.
There are several reasons why the status may be "Server Down." Often the workstation has lost mapping to the server directory.
Contact your System Administrator or EZTeller Client Services at 1-800-437-2252 to resolve the issue.
IMPORTANT: Do not move to or from a workstation when the status shows "Server Down" as this will cause transactions to be lost.
Workaround:
Follow these steps to balance EZTeller when the server is down:
Note: The above steps generate the Teller Totals and Cash Count similar to the Teller Cash Recap.
ArticleNumber:
000040074